DrBob

Differences between revisions 4 and 8 (spanning 4 versions)
Revision 4 as of 2006-01-11 13:13:36
Size: 2709
Editor: rjb1
Comment:
Revision 8 as of 2008-08-06 16:31:11
Size: 3250
Editor: localhost
Comment: converted to 1.6 markup
Deletions are marked like this. Additions are marked like this.
Line 5: Line 5:
Email: [[MailTo(dr.bobik+ubuntu AT SPAMFREE gmail DOT com)]] Email: <<MailTo(dr.bobik+ubuntu AT SPAMFREE gmail DOT com)>>
Line 29: Line 29:
 BTW I don't like stuff like the control labeled AC97 "something" volume -  BTW I don't like stuff like the control labeled "IEC958 Playback AC97" -
Line 45: Line 45:
 (am I correct about this?)  (am I correct about this?). Is it too much to expect some message like "Illegal character
 in filename"?
Line 55: Line 56:
 * Konqueror "simplification" by Kubuntu seems a little overdone IMHO -
 I haven't yet found any way to re-enable some of Konq's nifty features,
 like splitting the window, or firing up an embedded konsole.

 * If I set the integrated VGA to use 128 MB of memory for video RAM, the built-in
 Broadcom wireless refuses to work (under Linux; it works fine regardless in Windows).
 With my usual setting of 64 MB it works great (this is a BIOS setting).

DrBob

Email: <dr.bobik+ubuntu AT SPAMFREE gmail DOT com>

I am a recent user of Ubuntu Linux, though with several years of experience with Debian GNU/Linux.

My current Ubuntu machine is an Acer Aspire 5002 WLMi, running breezy-amd64. Feel free to contact me by email if you want to share your experiences, especially concerning running Ubuntu on this specific hardware.

I prefer KDE to Gnome, so while I used a Ubuntu install disk, one of the first things I did post-install was `apt-get install kubuntu-desktop'.

Questions

Notes on a couple of things I haven't figured out (yet). Some of them might yet lead to bug reports.

  • How to prevent Kscd from popping up every time I insert an audio CD into my drive

    (I prefer to use amaroK, in spite of its silly name Wink ;-) Other than uninstalling Kscd of course.

  • The integrated soundcard works fine, but the KDE mixer seems confused - operating the master volume control has no effect, instead the headphone volume control operates both on the headphone output and builtin speakers. BTW I don't like stuff like the control labeled "IEC958 Playback AC97" - I don't have a clue what it means, and no explanation is provided either

    in a tooltip nor in the help file Sad :(

  • How to customize kdm's login screen - KDE's usual settings module for kdm doesn't seem to work in Kubuntu.
  • There should be some simple way to dump downloaded podcasts (mp3 files) to my portable player (flash drive) from amaroK, perhaps it's so well hidden I didn't find it. Instead, I figured out where amaroK stores thoses files (deep down under ~/.kde/) - but I suspect many users would have a problem doing that.
  • Copying one particular podcast mp3 file (via the file manager) to my player's flash drive was failing mysteriously; I went around checking and re-checking permissions for a while, until I realized someone had cleverly used a colon character (':') in the filename, and the likely reason for the failure was that this isn't allowed on FAT filesystems (am I correct about this?). Is it too much to expect some message like "Illegal character in filename"?
  • Sleep mode & hibernation: bah, seems hopeless Sad :( Actually I could expect problems with getting suspend-to-disk to work, since I configured my system without a swap partition (hey, with 1 GB of RAM a laptop shouldn't need any swap). I figure the standard suspend-to-disk can't work with a swapFILE (as opposed to a swap PARTITION). I did have hopes for a working suspend-to-RAM though (much faster), but while the system does suspend cleanly (so it seems..), it doesn't restore - haven't been able to figure out the reason yet.

  • Konqueror "simplification" by Kubuntu seems a little overdone IMHO - I haven't yet found any way to re-enable some of Konq's nifty features, like splitting the window, or firing up an embedded konsole.
  • If I set the integrated VGA to use 128 MB of memory for video RAM, the built-in Broadcom wireless refuses to work (under Linux; it works fine regardless in Windows). With my usual setting of 64 MB it works great (this is a BIOS setting).


CategoryHomepage

DrBob (last edited 2008-08-06 16:31:11 by localhost)