20130321

Differences between revisions 13 and 14
Revision 13 as of 2013-03-20 12:30:51
Size: 14888
Editor: fabiomarconi
Comment:
Revision 14 as of 2013-03-20 12:53:34
Size: 15010
Editor: fabiomarconi
Comment:
Deletions are marked like this. Additions are marked like this.
Line 36: Line 36:
||<rowstyle="background-color: violet;"> [[https://bugs.launchpad.net/bugs/1068557|1068557]] || Non-default browser launched when clicking "Report Bug" button in error popup || Marconi Fabio || ||<rowstyle="background-color: violet;"> [[https://bugs.launchpad.net/bugs/1068557|1068557]] || Non-default browser launched when clicking "Report Bug" button in error popup || [[Marconi Fabio]] ||
Line 38: Line 38:
||<rowstyle="background-color: violet;"> [[https://bugs.launchpad.net/bugs/1133570|1133570]] || do-partial-upgrade crashed with RuntimeError in /usr/lib/python3/dist-packages/gi/overrides/Gtk.py: Gtk couldn't be initialized || Marconi Fabio ||
||<rowstyle="background-color: violet;"> [[https://bugs.launchpad.net/bugs/1137700|1137700]] || do-partial-upgrade crashed with SIGSEGV in malloc_consolidate() || Marconi Fabio ||
||<rowstyle="background-color: violet;"> [[https://bugs.launchpad.net/bugs/1133570|1133570]] || do-partial-upgrade crashed with RuntimeError in /usr/lib/python3/dist-packages/gi/overrides/Gtk.py: Gtk couldn't be initialized || [[Marconi Fabio]] ||
||<rowstyle="background-color: violet;"> [[https://bugs.launchpad.net/bugs/1137700|1137700]] || do-partial-upgrade crashed with SIGSEGV in malloc_consolidate() || [[Marconi Fabio]] ||
Line 51: Line 51:
|| [[https://bugs.launchpad.net/bugs/1068520|1068520]]|| happend while upgrading to 12.10|| ||
|| [[https://bugs.launchpad.net/bugs/1068820|1068820]]|| hostname: Kubuntu update problem|| ||
||<rowstyle="background-color: violet;"> [[https://bugs.launchpad.net/bugs/1068520|1068520]]|| happend while upgrading to 12.10||[[Marconi Fabio]] ||
||<rowstyle="background-color: violet;"> [[https://bugs.launchpad.net/bugs/1068820|1068820]]|| hostname: Kubuntu update problem||[[Marconi Fabio]] ||

This week's Hug Day will focus on ubuntu-release-upgrader!

After you have triaged or fixed a bug put your Launchpad Id in the last column and set the row's background to green by adding lightgreen in the first cell of the column after rowbgcolor=. This will let people know that the bug in that row has been hugged.

Tools

For doing your work easier during the hug days remember to use the hugday-tools.

5-a-day-ing

To sign up for 5-A-Day participation, please add your Launchpad ID to the Participants column. (This is not the email address you used for signing up for LP, but the last part of the URL that https://launchpad.net/people/+me redirects you to (everything behind the ~ sign)):

  1. Click on https://launchpad.net/people/+me

  2. Look at the URL bar, everything behind the ~ sign is your Launchpad ID.

Also sign up here: https://launchpad.net/~5-a-day-participants/+join

Stock Responses

For problem specific Stock Responses see: Bugs/Responses

### New Bugs

To mark it off the list you should:

  • Verify the bug is still not fixed
  • Request any needed info, Subscribe, Status to incomplete or

  • Set status to Confirmed

Bug

Subject

Triager

1060757

Nvidia driver removed on upgrade -> Unity won't work

WalterGarciaFontes

1068557

Non-default browser launched when clicking "Report Bug" button in error popup

Marconi Fabio

1069591

release upgrade should deactivate /etc/apt/preferences*

WalterGarciaFontes

1133570

do-partial-upgrade crashed with RuntimeError in /usr/lib/python3/dist-packages/gi/overrides/Gtk.py: Gtk couldn't be initialized

Marconi Fabio

1137700

do-partial-upgrade crashed with SIGSEGV in malloc_consolidate()

Marconi Fabio

1068569

Terminal doesn't scroll automatically

1111048

Unable to upgrade to Xubuntu 12.10 from 12.04 version

1048095

Upgrade 12.10 fails downloading packages 2145 onwards

WalterGarciaFontes

1053530

Could not complete partial upgrade

WalterGarciaFontes

1059626

update-manager -d

WalterGarciaFontes

1059658

Msg - can't install Ubuntu desktop during partial beta upgrade

WalterGarciaFontes

1059664

When doing partial upgrade

WalterGarciaFontes

1059770

software updater stops: error calculating the changes

1066244

unmet dependencies during upgrade from Precise to Quantal Final

1068297

error when upgrading from 10.04 to 10.10

1068487

upgrade aborts because of dependency problems

1068520

happend while upgrading to 12.10

Marconi Fabio

1068820

hostname: Kubuntu update problem

Marconi Fabio

1068996

Kubuntu upgrade to 12.10 failed

1069007

do-release-upgrade and update-manager crashes on migration from ubuntu precise to ubuntu quantal at migration evaluation

1069626

upgrading 12.04 to 12.10 in virtualbox under win7

1071316

el subproceso instalado el script post-installation devolvió el código de salida de error 255

1071369

Paket libgcc1 ist nicht bereit zur Konfiguration kann nicht konfiguriert werden (momentaner Status »half-installed«)

1071391

I cant upgrade 12.04 a 12.10

1071493

Held package error during upgrade 1204 to 1210

1071724

Dist upgrade from 12.04 LTS to 12.10 fails

1072705

i can't upgrade to ubuntu12.10

1072824

No pudo conectar las fuentes de soft en la actualización del Kubuntu

1072851

don`t installed Phyton x.x

1074160

Kein Paket namens »libdrm-nouveau2« installiert, kann nicht konfiguriert werden

1074688

emacsen failed to install on upgrade to Kubuntu 12.10

1075467

post-removal-script returned closingprocess 1 install kubuntu 12.10

1076385

Ubuntu 12.10 - Partial Update can't complete - Install Ubuntu.Desktop Impossible

1076447

Pandaboard (Rev A2) ARM/OMAP4 upgrade to 12.10 from 12.04 fails

1076994

it says failed to download packages and tries to blame it on the internet connection which is working fine

1077113

do-release-upgrade crashes if any directories exist in /etc/apt/sources.list.d

1077348

es decir que estará en la misma red física y anfitrión y router se verán como dos equipos en la misma red eth1 esta poseerá configuración fija que la conectará con la subred virtual 200.1.251.128/26 con un ip 200.1.251.129. eth2 poseerá también configuración fija que la conectará con la otra subred virtual 200.1.251.64/26 con un ip 200.1.251.65 apache: máquina virtual que estará sobre la pri

1077863

package ubuntu-release-upgrader-core 1:0.190.1 failed to install/upgrade: unable to stat `./usr/lib/ubuntu-release-upgrader' (which I was about to install): Input/output error

1077991

Faild to upgrade to kubuntu 12.10

1078610

Erropr during upgrade to Kubuntu 12.10

1078653

upgrade Ubuntu 12.04 -> 12.10 has several problems: grub-pc, apport, older linux versions

1082480

Distribution upgrade error

1082481

no package named `libgdk-pixbuf2.0-0' is installed, cannot configure

1083069

Kubuntu GUI Distro Upgrade: 12.04 to12.10: Could not install 'libtiff5' no package named 'libtiff5' is installed, cannot configure

1084854

upgrade crashes on code 1.

1085663

An unresolvable problem occurred while calculating the upgrade: E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

1086855

crash on partial upgrade

1096315

graphic and corrupt package always in stae: unstable

1096329

no se ha podido instalar linux-image-3.5.0-21-generic_3.5.0-21.32_i386.deb on Pentium M

1099051

crash during upgrade from 12.04 to 12.10: emacsen-common post-installation script returned error

1099257

fail to update ubuntu-one indicator

1102157

could not install '/var/cache/apt/archives/fonts-freefont-otf_20120503-1_all.deb'

1103175

paquet linux-image-3.5.0-22-generic installation problem

1103806

glibc detected lockfile-create: malloc() memory corruption (fast)

1106081

Type.Error from do-release-upgrade when LANG=C

113381

cannot run some upgrades like compiz because it will uninstall ubuntu desktop

1124905

Partial upgrade fails

1135904

cannot start systemupdate

1155099

F5 not working

### Incomplete Bugs

To mark it off the list you should:

  • Change the bug's status to "Confirmed" or "Triaged" if the reporter replied with enough information or

  • Ask a secondary follow up question and subscribe to the bug report

Bug

Subject

Triager

1068818

libdrm2: Kubuntu update problem

1100189

upgrade issues 12.04=>12.10

1101708

do-release-upgrade aborts due to unresolvable "broken" packages

1102103

ubuntu-release-upgrader- core

1125630

kdegraphics-strigi-analyzer_Size mismatch on upgrade

1131256

kann kubuntu nicht upgraden

1132016

ubuntu-release-upgrader-core could not calculate the upgrade

1155808

package nvidia-common is not ready for configuration cannot configure (current status `config-files')

### Confirmed Bugs

To mark it off the list you should:

  • Verify the bug is still not fixed
  • Request any needed info, Subscribe, Status to incomplete or
  • Set status to triaged UbuntuBugControl

Bug

Subject

Triager

1069745

update-manager fatal error while upgrading from precise to quantal, caused by PPA

1058884

do-release-upgrade crashed with EOFError in /usr/lib/ubuntu-release-upgrader/check-new-release: EOF read where not expected

1072934

keeps telling me I have broken packages, I did clean, autoclean, autoremove and apt install - f, same result

572919

Make the Ubuntu-release-updater changelog translatable

661728

Hebrew translation of upgrade

1044144

Upgrade from kubuntu 12.04 to 12.10 failed using "sudo do-release-upgrade -d "

1048424

Critical installer dialog boxes not resizable

1057849

Trying to upgrade to 12.10

1058052

update-manager crashes on upgrade from 12.04 -> 12.10 Beta 2

1059231

do-release-upgrade fails to configure properly Grub from Precise to Quantal.

1059834

Apport told me « Can't install 'ubuntu-desktop' ».

1068407

upgrade to 12.10

1068505

installArchives() failed

1069072

[Report bug] mustn't run browser as root

1069133

Get upgrade error 12.04 - 12.10 "Could not determine upgrade"

1071983

since 12.10, cron jobs no longer work

1072305

during upgrade from 12.04 to 12.10: no package named `libdrm-nouveau2' is installed, cannot configure

1073739

swap not mounted after upgrade to 12.10

1085083

kubuntu upgrade to 12.10: could not install linux-image-3.5.0-19-generic_3.5.0-19.30_i386.deb

1091317

could not download the upgrades

1120640

All strings are not translated in UI

Progress

http://people.canonical.com/~brian/complete-graphs/ubuntu-release-upgrader/plots/ubuntu-release-upgrader-1day-triaging.png

More Bugs

This list is just a nibble of the bigger picture.


CategoryBugSquad

UbuntuBugDay/20130321 (last edited 2013-03-24 07:47:19 by walter-garcia)