AndroidDuplicateProviderAuthorityError

I'm getting an "Android Duplicate Provider Authority Error", what do I do?

This is caused by one of the following:

  1. Having an old beta version of the app installed.
  2. Having Funambol Sync installed.

To fix the issue if you uninstall either of those and then try installing the Ubuntu One Contacts app again.

Still have questions?

If this doesn't answer your question, please contact us.



Ubuntu One FAQs

UbuntuOne/FAQ/AndroidDuplicateProviderAuthorityError (last edited 2010-10-30 10:12:46 by joshuahoover)