HistoryAndRationalle

Adobe made Flash plugins downloadable for Linux for many years, but stopped issuing anything but security fixes for the "Netscape Plugin" interface. Chrome and Chromium are abandoning that interface because (among other things) of its innate security problems. Google has a licence and support from Adobe to release a contemporary plugin that uses a new interface, but normal Linux users and developers can't get it on their own.

So, when you need a Flash plugin, we offer a roundabout way to install it, which is the only legal means we have.

Chromium/Getting-Flash/HistoryAndRationalle (last edited 2014-04-14 23:54:42 by cmiller)