HardwareSupportComponentsPrintersKyocera

Tested

Printers have been tested on a currently supported version of Ubuntu.

Make

Model

PPD/Driver

Supported

Works?

Ubuntu Version

Comments

Last Updated

Kyocera

Mita 9100 DN

postscript

Yes

v8.04.3 (Hardy)

You have to use PPD of Mita FS-9120 DN to make it work (marco.pallotta@gmail.com)

2009-Mar-10

Needs Retesting

The following printers were tested on Ubuntu versions that have since reached EOL*. They need tested on a currently supported version of Ubuntu. Please test and move the results to the table above.

Make

Model

PPD/Driver

Supported

Works?

Ubuntu Version

Comments

Last Updated

Kyocera

FS-1010

postscript

Yes

Yes

v4.10 (Warty)

2005-Jan-09

Kyocera

FS-1700

hpijs

Yes

Yes

v6.10 (Edgy)

2006-Dec-11

Kyocera

KM-1650 FS-C5016N

postscript

Yes

Yes

v5.04 (Hoary)

Download complete set of ppd from Kyocera's website, use Print Manager, set up as lpd w/ ip address/queue name, select (unzipped) ppd driver, works flawlessly...

2005-May-18

* v6.06 LTS Desktop has reached EOL, v6.06 LTS Server has not as of this writing.


CategoryHardware

HardwareSupportComponentsPrintersKyocera (last edited 2009-08-06 18:47:03 by ptn107)