HardwareSupportComponentsPrintersXerox

Tested

Printers have been tested on a currently supported version of Ubuntu.

Make

Model

PPD/Driver

Supported

Works?

Ubuntu Version

Comments

Last Updated

Xerox

Phaser 3117

Xerox Phaser 3117, 1.1.0

Yes

Yes

v8.04.3 (Hardy)

Out of the Box. Plug&Play

2009-Jan-08

Xerox

Phaser 3120

Yes

Yes

v8.04.3 (Hardy)

Out of the Box. Plug&Play

2008-Jun-29

Xerox

Phaser 6130

Phaser 6130N-A6CF2D

Yes

Yes

v9.04 (Jaunty)

Out of the Box. Plug&Play

2009-Jul-02

Needs Retesting

The following printers were tested on Ubuntu versions that have since reached EOL*. They need tested on a currently supported version of Ubuntu. Please test and move the results to the table above.

Make

Model

PPD/Driver

Supported

Works?

Ubuntu Version

Comments

Last Updated

Xerox

DocuPrint N2125

xr_N2125

No

Yes

v5.04 (Hoary)

Just a download of the PPD file from Xerox website, connected via network via IPP (true network printer)

2005-Sep-07

Xerox

Phaser 3116

Phaser-3116

No

Yes

v5.10 (Breezy)

Please see XeroxPrinters for installation

2005-Oct-28

Xerox

Workcentre PE16

No

Yes

v6.06 (Dapper)

Download and install 20070130104414156_UnifiedLinuxDriver.tar.gz at http://www.samsung.com/support/productsupport/download/FileView.aspx?cttfileid=214858&type=Printer+and+Multifunction&typecode=&subtype=Multifunction+Products&subtypecode=&cmssubtypecode=&model=SF-565P&filetype=DR&language=&LSSI=/include/SSI/us_left/LMenu_PrinterandMultifunction_MultifunctionProducts.sec&RSSI=/include/SSI/us_right/RMenu_PrinterandMultifunction.sec

2007-Mar-07

* v6.06 LTS Desktop has reached EOL, v6.06 LTS Server has not as of this writing.


CategoryHardware

HardwareSupportComponentsPrintersXerox (last edited 2009-08-06 18:46:54 by ptn107)