Polski

< Powrót do angielskiej strony

Nowości w Lubuntu 14.10

  • Ogólna naprawa błędów, przygotowujących do LXQt
  • Wiele komponentów LXDE zostało zaktualizowanych wraz z naprawą błędów
  • Aktualizacja wyglądu (więcej ikon, aktualizacja tematu głównego, więcej kompatybilności...)

Aplikacje w Lubuntu

  • Bazuje na lekkim środowisku graficznym LXDE.

  • Pcmanfm, szybki i lekki menadżer plików, używający gio/gvfs.

  • Openbox, szybki i rozbudowany domyślny menadżer okien w LXDE.

  • Lightdm, oparty na GTK, prosty menadżer logowania.

  • Firefox, znana przeglądarka internetowa.
  • Więcej szczegółów znajdziesz w pełnej liście aplikacji.

Wymagania systemowe

Lubuntu jest dobrym wyborem dla wielu starych komputerów, ale nie dla wszystkich. Niektóre komputery mają zbyt małą ilość pamięci. Powinniśmy kierować się zasadą: komputer nie powinien być starszy niż 10 lat.

Pamięć (RAM)

Dla zaawansowanych usług internetowych, np. Google +, Youtube, Dokumenty Google czy Facebook, twój komputer powinien mieć co najmniej 1 GB RAM.

Dla programów zainstalowanych w systemie, takich jak Libre Office i dla prostych usług internetowych, twój komputer powinien mieć co najmniej 512 MB RAM.

Procesor (CPU)

Minimalne wymagania dla procesora: Pentium 4 albo Pentium M albo AMD K8.

Starsze procesory są zbyt wolne i AMD K7 ma problemy z odtwarzaniem filmów flash.

Karta graficzna

Karty graficzne Nvidia, AMD/ATI/Radeon i Intel działają bez konfiguracji, bądź można je skonfigurować do pracy w prosty sposób. Pomoc znajdziesz na Forum Ubuntu. Z tymi kartami graficznymi, lub nawet z innymi, warto spróbować najnowszej wersji Lubuntu.

Znane błędy

Instalacja

  • Obraz płyty i386 Desktop nie mieści się na płycie CD, musi być wypalony na płycie DVD albo w pamięci USB.
  • Błąd podczas szyfrowanej instalacji, być może tutaj znajduje się sposób obejścia tego błędu (1205397).

Grafika i wyświetlanie

  • Preferencje Pager'a zostają zawieszone, istnieje jednak sposób obejścia tego błędu (1272834).

  • Menadżer zasilania jest mało widoczny (1334088).

  • Poziome paski w okienku powiadomień, istnieje sposób obejścia tego błędu (1362555).

PPC

  • W związku z wieloma błędami, a szczególnie z tymi dla kart graficznych Radeon (1377878) , nie będzie wersji dla komputerów PPC w tej wersji.

  • Rekomendujemy używanie jednej z długoterminowych (LTS) wersji.

Informacje o wydaniu Ubuntu

Zdobądź Lubuntu

Zajrzyj tutaj aby zdobyć najnowsze Lubuntu.

Wsparcie



Tłumaczenie: Mateusz Malinowski

UtopicUnicorn/ReleaseNotes/Lubuntu/Polski (last edited 2014-10-25 10:11:26 by bohopicasso)