20081028

The next Hug Day is scheduled for Thursday 10 July, 2014.

Warning /!\ This team will be merged shortly with the Ubuntu Quality Team. Please join the new team!

This week's Hug Day will focus on update-manager!

After you have triaged or fixed a bug put your name in the last column and set the row's background to green by adding lightgreen in the first cell of the column after rowbgcolor=. This will let people know that the bug in that row has been hugged.

5-a-day-ing

During hug days you can also do 5-A-Day for this one you can do the following in order to tag your work on the hug day:

  • 5-a-day --add-tag hugday-20081028
  • Add bugs to 5-a-day as usual
  • And when done with hug day run: 5-a-day --remove-tag hugday-20081028

Stock Responses

For problem specific Stock Responses see: Bugs/Responses

119 New Bugs

To mark it off the list you should:

  • Verify the bug is still not fixed
  • Request any needed info, Subscribe, Status to incomplete or

  • Set status to Confirmed

Bug

Subject

Triager

289952

[8.10] update-manager ignores sources.list during hardy->intrepid upgrade

BrianMurray

289857

update manager errors on opening

jibel

289652

update-manager could not install or upgrade

jibel

289125

Unable to launch package manager

arno-blouin

288912

Two spaces in "About 1 hour remaining"

BrianMurray

287826

do-release-upgrade calculates /boot size from apt

285402

update-manager crashed with BadStatusLine in _read_status()

284430

upgrad tool crashed

CharlieKravetz

283645

On dist-upgrade, disable /etc/apt/preferences

283500

Synaptic, update-manager, and apt-get should share proxy settings

CharlieKravetz

283155

update-manager crashed with InvalidURL in _set_hostport()

282303

Fail to install emacs22-nox/upgrade to gutsy->hardy

jibel

281286

[Intrepid] Could not calculate the upgrade

CharlieKravetz

280941

update-manager "partial upgrade" should distinguish unmet dependencies from unused dependencies

280819

no minimization of distribution upgrade window

280662

Ubuntu 7.04 to 7.10 failed while installing packages

277993

Update manager shows "minutes" and "seconds" untranslated when you upgrade from Hardy to Intrepid

277769

update-manager crashed with SIGSEGV in std::basic_string<char, std::char_traits<char>, std::allocator<char> >::~basic_string()

275425

update-manager crashed with signal 7

arno-blouin

275215

update-manager

273049

update-manager should guest an estimative of upgrade size to prevent running out of free disk

271969

Error during update-Power Pc (Hardy>Intrepid)

258898

update-manager 'pauses' execution when mouse not moving

CharlieKravetz

254480

Update-manager marks upgrades as completed even if they aren't

245066

Update Manager download screen in mazimized mode restores and maximizes when the expand/collapse is clicked.

237013

update Manager could not initialise the package information

jibel

230758

ICON: "Important" libnotify icon appears indicative of error / problem.

230474

installing Ubuntu 8.04 => problème insoluble est survenu pendant le calcul de la mise à niveau.

jibel

228928

update-manager gives fixed-size window for customised configuration diff

CharlieKravetz

227762

do-release-upgrade logs a failed usermod near the end

227420

error authenticating some packages_Kubuntu 8.04 upgrade

226825

do-release-upgrade fails during upgrade from gutsy to hardy on xubuntu

226647

ubuntu hardy update bug in turkish localization

226243

update-manager crashed with OSError in _buildMetaReleaseFile()

226217

Dapper-to-Hardy upgrade fails on PowerPC (prerequisite dapper-backports missing)

224569

update-manager/apt-get/aptitude dies with relocation error

jibel

223206

Can't upgrade Kubuntu Feisty to Gutsy

222298

Hardy upgrade does not show terminal

218798

in Show Progress of Single Files, scroll-bars continously reset to their default positions while files are downloading

218299

update-manager freeze

217936

Allow delay of update-manager download start to use cheap bandwidth

215546

Grey background is not stopped after having given my password

214190

Kernel changelog is not truncated

213281

Error - Votre système est à jour

210647

Upgrade from 7.10 to 8.04 After making the connection, laptop hangs before downloading. Screen locks up, must hard resent.

208545

re:ubuntu-8.04-beta-alternate-amd64. No upgrade dialog just the file manager showing the disc contents.

207743

Unicode character not correctly displayed

207445

Adept dist-update error window is too small

205672

Upgrade Tool Crashed

KjellBraden

205225

Upgrade from gutsy to hardy hangs

203295

upgrade to hardy didn't install linux-ubuntu-modules for -386 kernel

197581

update-manager crashed with RuntimeError in <module>()

KjellBraden

196130

Update information dilaog uses wrong "next" icon

195945

"Updates Available" icon from Tango clashes with "Crash Report Detected" icon

195576

after update ubuntu 8.04 (02-25-'08) linux restricted drivers unavailable

KjellBraden

193879

dist-upgrade failure,could not download repository indexes

191387

update manager shows wrong number of available updates

191004

Could not verify integreity of upgrader programme. This application will now exit. Feisty to Gutsy upgrade

188216

package changes not resizeable at distro upgrade

185428

"Error communicating with the backend" could be more understandable

185116

kubuntu version upgrade failed "Can't install 'kubuntu-desktop'"

183820

apt-get install ubuntu-desktop fails because of missing files for evolution

183750

update-manager connects to obsolete proxy

183600

[update-manager] Main window inaccessible when and error message box happens

183512

update-manager crash with parse error

183059

Update Manager in Ubuntu 8.04 (Hardy Heron) Crashed after partial update

182955

brother mfc 8840-D printer error bug on upgrade 710

177438

Wish: distinct visual indication for skipped updates

174448

missing repository indices causing update manager failure - feisty to gutsy

174266

[hardy] current dist not found in meta-release file

173080

update manager: E: Package hl1250lpr needs to be reinstalled,but can't find an archive for it.

172272

update-manager doesn't remember package(s) unmarked for upgrade

165186

[apport] update-manager crashed with GError in save_state()

165162

Produced an error popup and apport crash for each package in a failed dependency chain

164483

update-manager crashed with SIGSEGV

163606

distribution upgrade buggy(apparent hangs)

163479

[Wish] Upgrade manager stops with questions during a distribution update

163220

Manual update blocked by automatic background update check

162138

[apport] package update-manager failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): installArchives() failed

154590

Change group right during updrage to Gutsy

154532

[apport] update-manager crashed with SystemError in fetchDistUpgrader()

154509

Upgrade Ubuntu 7.04 to 7.10 AMD64 fails from update-manager

154434

Situation is critical for me: network upgrade failed-updater has hanged in the middle, system is in intermediate state and I see no way to resume update (Kubuntu x64 7.04 to 7.10)

154013

Feisty > Gutsy Alt CD upgrade update-manager fails

154000

kubuntu dist upgrade tool crashed

153950

upgrade feisty to gutsy broken packages

152314

Upgrade tool to Kubuntu 7.10 RC crashed

146396

Could not Calculate Upgrade Error when upgrading from feisty to gutsy

145899

the update process from feisty to gutsy beta not finish

145058

update-manager thinks I still live in Australia

139053

Progress reporting during "Preparing the upgrade" wrong

133474

Error during update Gutsy Gibbon 7.10 because of missing commercial repository for gutsy

126945

Partial upgrade required -> leads to exit

123316

terminal output garbled in certain locales

122810

DistUpgradeControler.FreeSpace: not enough free space on /usr (missing 120M)

121226

Update manager crashes at dist-upgrade

120787

upgrade process silently cancelled by theme change

118568

Important driver is uninstalled

116785

linux-libc-dev update dependency problem

116188

KDE frontend crashes Qvector inser run out of index

115131

When upgrade manager crashes, upgrade can't be resumed

112599

Adding the kubuntu DVD as a repo is a disaster

109700

Adept Manager and Adept Updater don't use PROXY SETTINGS when checking for distro updates

109602

[apport] update-manager crashed with TypeError in timeout)()

108276

feisty upgrade frozen in the middle of the upgrade - initramfs image of edgy kernel was modified

108117

[apport] package gnunet failed to install/upgrade:

105644

Reports the number of updates incorrectly

99423

[apport] package update-manager failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:I wasn't able to locate file for the openoffice.org-style-crystal package. This might mean you need to manually fix this package.

99108

attempt to upgrade from edgy with xfce on top, FAILS

98683

[apport] package clamsmtp failed to install/upgrade:

98496

Firefox crashes during an update

96673

update-manager unable to compute update (3rd party nvidia)

91469

NO info showing on "CHANGES" tab in update manager

73171

dapper to edgy need xorg font path remapping

48010

upgrading 5.10 > 6.06 LTS fails on firestarter

46784

[dist-upgrader] Dapper Update fails myteriously during installing the ugprade (nothing in the logs)

35876

'Downloading package information' and 'building dependency tree' progress dialogs steal focus

33505

BADSIG errors using transparent http proxies

24061

GPG error with apt-get (BADSIG 40976EAF437D05B5)

249 Incomplete Bugs

To mark it off the list you should:

  • Change the bug's status to "Confirmed" or "Triaged" if the reporter replied with enough information or

  • Ask a secondary follow up question and subscribe to the bug report

Bug

Subject

Triager

289750

Failed to fetch during update 8.04 - 8.10 (RC1)

arno-blouin

289197

[Intrepid] security updates aren't enabled by default

288921

Update-manager GUI suggests replace, text suggests keep

288885

menu.lst not updated with update to intrepid

288746

update hoary to intrepid RC failed with dpkg locked

288660

Update Manager unable to lock the administration directory

288520

update-manager crashed with AttributeError in isInstalled()

288193

kernel wasn't upgraded

287777

Update manager does not install updates

287773

update kubuntu8.04 kde4 to 8.10 fails

287496

update-manager fails to update grub -> Can't boot

287105

update manager error ubuntu 8.04

286570

package update-manager 1:0.93.26 failed to install/upgrade: subprocess new post-removal script returned error exit status 2

286431

Update-manager bug report

286239

Could not install /var/cache/apt/archiwes/xserver-xorg-core_2%3a1.5.2-2build1_all.deb

285989

dpkg crashes on update-manager upgrade (partial upgrade)

285814

update-manager crashed with SIGSEGV

284541

Update manager does not report the last update correctly

284462

users should be added in the fuse group during a gutsy to hardy upgrade

284183

[Intrepid Ibex 8.10] Update manager lock error after install

284178

update-manager crashes during update

283918

Could not download the upgrades

283222

update error

283014

dpkg: warning unable to delete old directory `/usr/lib/python2.5/site-packages/DistUpgrade': Directory not empty

282913

update fails on pidgin-otr

282893

It doesn't clean the packages after a partial distribution upgrade

282748

Could not initialize the package information

282426

update-manager crashed with SIGSEGV

282270

Upgrade Hash Sum mismatch

282007

I get a error that says "Getting upgrade prerequisites failed" when every I to update Ubuntu

281932

cant version upgrade. so angry.

281860

Intrepid Beta: 'update-manager -d' crashed with python tracebacks -- IOError: [Errno 9] Bad file descriptor

281529

error 404 - file not found failed fetch

281384

gconf2-common crashed during online upgrade to 8.10 beta

281142

problems updating database if harddisk is suddenly full during installation

280570

19 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): installArchives() failedpackage update-manager 1:0.93.

280443

Could not install 'timidity' on kubuntu 8.10 upgrade

279884

Intrepid Ibex fails via update-manager

279734

Translate message with apostrophe deny update

279141

Could not download the upgrades from 8.04 to 8.10beta kubuntu

279069

Update 7.10 to 8.04 not successful: "could not calculate the update....

278987

package update-manager 1:0.81.3 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmpOacJsz/backports/usr/bin/dpkg returned an error code (1)

278936

package update-manager None [modified: /var/lib/dpkg/info/update-manager.list] failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): installArchives() failed

278640

Kubuntu 8.04 amd64 upgrade to 8.10 fails. Upgrade tool exits without messages.

278424

subprocess post-installation script killed by signal (Segmentation fault)

278331

dpkg fails reading /v/l/d/available and subsequently the X server fails badly

278285

E:Problem parsing dependency Depends, E:Error occurred while processing btnx (NewVersion1), E:Problem with MergeList /var/lib/apt/lists/repoubuntusoftware.info_dists_harty_all_binary-i386_Packages, E:The package lists or status file could not be parsed or opened.'

277817

Unable to install Intrepid beta (8.10) on a HP Pavillion Notebook

277700

lack of meaningful dialogue box on a simple space problem when upgrading

277576

[apport] update-manager crashed with NameError in runDistUpgrader()

277477

Intrepid upgrade could not install ca-certificates

276982

can't use update-manager

276691

package update-manager 1:0.93.18 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1), E:Sub-process /usr/bin/dpkg returned an error code (1)

274265

Problems/errors traying to instal UBUNTU up-grade

273800

Upgrade Manager for distribution to Intrepid Ibex makes only partial upgrade

273722

problem in displayconfig-gtk - not a genuine Ubuntu package

272472

package update-manager 1:0.87.24 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): installArchives() failed

271357

update-manager fails and exits prematurely

271246

debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable

271125

[intrepid] update manager poor incomplete message on broken package filter

271045

update manager and synaptic crash

270771

update-manager

269404

Could not install 'libpam0g' when upgrading from 7.10 to 8.04

269186

update manager upgrading fails while fetching

268785

package update-manager 1:0.93.10 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): installArchives() failed

268465

not allowing to load update manager package

268370

package update-manager 1:0.93.9 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg exited unexpectedly

267733

update-manager layout does not leave adequate room for package short descriptions

267313

upgrade to 8.04 said couldn't update update-manager

267282

when installing upgrades this error appeared

264810

update manager stopped functioning

263983

Hash Sum mismatch

263725

update to hardy of ubuntustudio failed

263305

package update-manager 1:0.87.30 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1)

263188

gnome-user-guide failed to install or upgrade

262900

badly-worded update message

262676

package update-manager 1:0.87.30 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Couldn't configure pre-depend cups for cups-pdf, probably a dependency cycle.

262632

update-manager display default message but i'm sure it isn't... ?

262146

update-manager freezes when disk is full

261471

update-manager crashed with GError in restore_state()

260856

while upgrading "polycykit" packege was not installed

260606

upgrade from 7.04 to 8.04 (can't install 8.04 from scratch att al)

260079

package update-manager 1:0.93.4 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1)

259430

/media/cdrom-1/cdromupgrade: line 32: 12909 Segmentation fault $TMPDIR/$COD ENAME --cdrom "$cddirname"

257639

E: The package cache file is corrupted E: _cache->open() failed, please report.

257545

Upgrade problem

256562

Update Manager

256360

impossible to install cupsys during upgrade (7.10 -> 8.04)

254238

update manager crashes on upgrade

253822

Ubuntu Gutsy Gibbon's upgrade to 8.04 doesn't work

253747

update manager does not allow resize of install window

252940

Could not initialize the package information

252773

upgrade error from xubuntu 6.10 to 8.04LTS without universe enabled

252448

Update Manager wants to update uninstalled packages

251783

E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

250890

package update-manager 1:0.81.3 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): installArchives() failed

248224

archive manager displays error while downloading files

248208

Intrepid Ibex dist-upgrade error

248120

upgrade ubuntu 7 to 8 bugs

245748

package update-manager 1:0.87.27 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1), E:Sub-process /usr/bin/dpkg returned an error code (1), E:Sub-process /usr/bin/dpkg returned an error code (1)

245700

Update Manager says "1 hours"

243736

Unable to update to ubuntu Intrepid from Ubuntu Hardy

243403

Installation of x86 version on a 64-bit processor corrupts package sources

241330

package update-manager 1:0.81.2 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): installArchives() failed

240814

kde cdrom upgrade 6.06 to 8.04 fails

240724

Could not calculate upgrade-Can't mark 'kubuntu-desktop' for upgrade

239554

cdromupgrade

239358

Update Manager hangs in 8.04 LTS

237965

CD upgrade fails

234687

Update Manager - locks up every time I try to run it

234223

Dapper update manager could not calculate the upgrade

232082

Update-manager locks up when "Check" is clicked

230782

package update-manager 1:0.87.27 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1)

230752

Upgrade Tool Crashed during upgrade from 7.10 to 8.04

230277

weather actualitzation to 8.04 failed app actualization manager

230187

Unable to initialize information package

229903

synaptic don't run next update processing, it stop and sleep

229881

update manager doesn't show new Ubuntu release

228703

Update manager locking up

228664

install updates button does check packages.

228083

Update Manager: Could not initialize the package information

227957

update-manager crashed with AttributeError in markedUpgrade()

227660

Fail to update

227282

[hardy] Update Manager and Synaptic fail to install recommended updates without any explanation

227084

can't find linux-image-2.6.22-Update Manager14-generic upgrading 7.10 to 8.04

226526

DL upgrade for kubuntu

226043

Hardy update manager Sub-process gzip exited unexpectedly

225978

cannot upgrade to 8.04 from 7.1

225830

Could not initialize the package information

225656

Windows partition marked as hidden after upgrade to Hardy

225604

no hardy update button in update-manager

225439

Upgrade from Kubuntu 7.10 to 8.04 removes hostname from /etc/hosts

225039

on update

224913

update manager abort - resource temporarily unavailable

224486

Distribution upgrade to Hardy Heron

224303

update manager stops when update check is asked manually

224069

Gusty upgrade to Hardy cant find liblaunchpad-integration0_0.1.16_amd64.deb

223864

package update-manager failed to install or upgrade

223516

Can not upgrade from 7.10 to 8.04

222961

Update to Hardy 8.04:error messages

222893

Several errors in update-manager

222416

package update-manager 1:0.87.24 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1)

222355

package update-manager 1:0.87.24 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1)

222319

Upgrade doesn't recognize cdrom location

222165

Update from Xubuntu 7.10 to Ubuntu 8.04 failed

222055

[Hardy, Ubuntu-Studio] Upgrade crashes

221902

dist-upgrade to 8.04 from alternate CD fails

221855

Update manager hangs upgrading from Ubuntu 7.10 to 8.04 if there isn't enough disk space to complete the upgrade

221838

Error when upgrading Kubuntu distribution from 7.10 to 8.04

arno-blouin

221729

Failed to fetch cdrom:[Kubuntu 8.04 _Hardy Heron_ - Release i386 (20080422.1)]/pool/main/o/openoffice.org/openoffice.org-style-human_2.4.0-3ubuntu6_all.deb Hash Sum mismatch

221700

Can't install 'kubuntu-desktop'

221699

package update-manager 1:0.81.3 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): installArchives() failed

221581

update-manager package

221227

Hardy Update failed Failed to Fetch

221170

"do-release-upgrade -d" failed to compute upgrade from kubuntu dapper amd64 to hardy

220589

update-manager crashes

220472

could not initialize the package information

220144

package update-manager 1:0.87.21 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1), E:Sub-process /usr/bin/dpkg returned an error code (1)

220017

No hardware detected on Toshiba Satellite

219859

Wrong permission of /etc/apt/apt.conf.d/20archive after upgrade 7.10 -> 8.04

219617

hardy heron upgrade errors related to dependencies

219531

cannot calculate upgrade

219444

Partial update removes existing packages without checking/installing replacements

219369

Hardy Heron upgrade from 8.04

arno-blouin

219178

Unticked Software Still Updates

218591

7.04 - 7.10 upgrade fails (Could not calculate upgrade)

218289

update manager stops working after lastest update :/

218051

Update Manager not updating last time checking repo

216907

update-manager does not accept debian proxies

216128

package update-manager 1:0.87.16 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): installArchives() failed

215694

[Hardy] do-release-upgrade doesn't retrieve hardy gpg key

214551

Can't make the updates to 7.10 using CD

214286

update-manager crashed with SIGSEGV in PyEval_EvalFrameEx()

212922

update-manager

211690

Feisty to Gutsy upgrade

211259

during update

211202

can not install an update,

210680

un able to upgrade

210104

insoluble problem during initialization data package

209700

Distribution Upgrade "Error authenticating some packages"

209609

upgrade 7.10 to 8.04beta freeze

209169

update-manager indicates that updates are security updates even if they're not

209043

package update-manager 1:0.87.14 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1), E:Sub-process /usr/bin/dpkg returned an error code (1)

206516

[hardy] update-manager crashed with ImportEusernameor in <module>()

205149

update manager and aptitude not in sync

204611

virtualbox cannot update when upgrading from 7.10 to 8.04 beta

204292

Update-manager is being marked as inaccessible

202733

Update and Synaptic Managers / Add Remove apps crashing.

201817

An error occured

194320

Adept Manager (SIGABRT)

193711

update crashes trying to connect to update server

192640

update-manager error

192099

subprocess pre-installation script killed by signal (Segmentation fault), core dumped

188957

update manager hangs in hardy alpha 4

188453

E:The package mfc8820dlpr needs to be reinstalled, but I can't find an archive for it.

185122

update manager cannot update while auto-update is occuring

184259

update crash in hardy alpha3 (/var/log/dist-upgrade/)

182887

updater

182838

Can't install 'ubuntu-desktop'

177226

Xubuntu [Gutsy Gibbon] Update Manager Fails

176122

Upgrade Fails to install new image

174351

interface: a description without a package

162871

package update-manager 1:0.81 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1)

162453

"You can install N updates" translated incorrectly

158042

could not initialize update manager/add and remove programme/synaptic manager

156912

distribution upgrade re-fetches updates

156685

package update-manager 1:0.81 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmplz9Wei/backports/usr/bin/dpkg returned an error code (1)

156672

the new Gutsy ubuntu 7.10 upgrade does not install

156316

Upgrade to Ubuntu 7.10 crashes

156314

Ubuntu upgrade 7.04 to 7.10 fails at update manager

156240

package update-manager 1:0.81 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmpeVmrQo/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmpeVmrQo/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmpeVmrQo/backports/usr/bin/dpkg returned an error code (1)

155752

the distribution upgrade crashed: after a popup window came out saying that some programs were not supported anymore by the actual distribution, and after the close-window button was pressed.

155716

update-manager fails with fonts updating

155381

The upgrade aborts now. Your system could be in an unusable state. A recovery will run now (dpkg --configure -a).

155235

Error while upgrading to Kubuntu 7.10

154879

package update-manager 1:0.81 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmp31wBT4/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmp31wBT4/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmp31wBT4/backports/usr/bin/dpkg returned an error code (1)

154757

Upgrade to Gutsy failed ( possibly due to apt-listbugs )

154723

[apport] package update-manager failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:? ?? ? ????????? ?????????? ???? ?????? tzdata. ??? ????? ????????, ??? ??? ???????? ??????? ????????? ???? ?????.

154718

space check in /boot failed (was: package update-manager 1:0.81 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmp9yZgSJ/backports/usr/bin/dpkg returned an error code (2))

154636

[apport] package update-manager failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1)

154567

ubuntu 7.04 7.10 upgrade hang

154462

upgrade to gutsy tzdata

154426

dup of #136769? (was: update manager crashes with bad file during 7.10 update)

154304

in xubuntu: update-manager crash wile try to download upgrade

154236

Add "retry" button on free space check (was: kubuntu update tool)

154121

update-manager crashes on cleaning step

154075

few error while upgrading Ubuntu FF to 7.10

154048

[gutsy] update from feisty to gutsy installs additionally false -i386 kernel

153968

Adept Version Upgrade stalls at the point of installing packages

153957

package update-manager 1:0.81 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmpfzPzJR/backports/usr/bin/dpkg returned an error code (1)

153956

package apturl 0.1ubuntu1 failed to install/upgrade:

153954

Several number 127 errors during Feisty-->Gutsy update. dpkg refuses to proceed

153880

Update manager hangs during install from Feisty to Gutsy

153628

Feisty Gutsy update-manager toolbar

153408

update from 7.04->7.10Beta deletes python/update-manager during setup

jibel

153345

update-manager should check for linux-image-* metapackage

153146

failing on cups package

152814

multiple file failures when trying to update to 7.10 Ubuntu

152160

distribution upgrade failed (ubuntu 7.10 beta 27-9-07)

149435

Update Manager freezes when clicking "install updates" after having cancelled root password insertion

jibel

147429

Could not install 'debconf' during System upgrade 7.04 to 7.10

141341

update-manager freezes with debconf question in terminal during feisty->gutsy upgrade

jibel

138851

7.10 gutsy distribution update not completed

jibel

138503

update manager prob

jibel

137324

Upgrade from 6.10 to 7.04 failed on mysql-server

jibel

118550

Upgrade to Feisty failed

jibel

117291

update-manager shows to few packages in its list when updating kernel

jibel

115105

update-manager locks apt permanently

jibel

100006

not sure what happened. Just finished 7.04 upgrade

jibel

282 Confirmed Bugs

To mark it off the list you should:

  • Verify the bug is still not fixed
  • Request any needed info, Subscribe, Status to incomplete or
  • Set status to triaged UbuntuBugControl

Bug

Subject

Triager

289303

language error in intrepid upgrader

289009

Update manager says nothing about apt-listbugs prompt

277985

dapper to hardy: could not calculate the upgrade

277256

Kubuntu upgrade to Intrepid removes needed packages

272540

Notify user if a program is in use that has been removed from the repositories

272131

Detect internet connection before trying to check for updates

264873

Update manager never resets the day count

257114

release upgrade from dapper to hardy possibly due to network error

255443

update manager could warn of possible need to restart before installing

255412

Could not install 'linuxz-ubuntu-modules-2.6.22-15-generic'

249335

update manager lines are unreadable

247944

Update Manager notifier visible when packages are locked

241980

Being able to check for updates without password

237243

hardy upgrade fails: "essential package would have to be removed"

235872

package update-manager 1:0.81.2 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): installArchives() failed

231794

"Can't install 'ubuntu-desktop' [8.04 upgrade]

231419

update-manager starts gnome-power-manager when it's not wanted

230043

Icons in Update Manager

228510

kubuntu - Upgrade Tool Crashed: CacheExceptionDpkgInterrupted

228247

Update-manager requires connectivity to changelog.ubuntu.com - mirrors alone aren't sufficient

226574

Failed to upgrade (7.10->8.04)

226254

IOError: [Errno 32] Broken pipe

223826

[Dist Upgrade] Enhancement: user-friendly error reporting?

223542

Release upgrade procedure "sucks" (from Gutsy to Hardy)

223011

Partition not mounted after Gutsy to Hardy upgrade

222881

package update-manager 1:0.87.24 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1)

222096

Many errors installing packages during upgrading to 8.04

222024

Upgrade from 7.04 to 7.10 stops on 2nd step (Modifying the software channels)

221285

Gutsy->Hardy Upgrade: "unresolvable problem occurred"

217385

interactive questions in the middle of the 1hour+ installation process from gutsy to hardy

216368

[kde] Distupgrade from Gutsy to Hardy (beta) fails

215126

update-manager shouldn't use modal dialogs

213805

BIOS beep occurs when clicking in lower half for the first time

212020

update-manager crashed with SIGSEGV in PyThread_release_lock()

209718

bzr ppas block upgrade-manager partial upgrade

209459

The package information was last updated 1 days ago

203659

Pinned hardy repository causes update-manger to fail but shows no error message

201812

[update manager] broken translation, dist-upgrade mode

200191

System upgrade fails when dbgsym-package are installed (evolution)

200127

ubuntu incorrectly believes I enjoy staring at progress bars

199986

Shouldn't override the font in the terminal widget

196699

dist-upgrade crashes while upgrading from 7.04 to 7.10

196265

package update-manager 1:0.81 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmpJlJaTt/backports/usr/bin/dpkg returned an error code (1)

196187

package update-manager 1:0.87.9 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1), E:Sub-process /usr/bin/dpkg returned an error code (1)

195985

update-manager could not upgrade...."release-upgrader-dpkg" untrusted

195936

Small "F" in "Fetching file %d of %d at %s"

193558

[Wishlist] Include limit-rate bandwidth option

190782

[Patch] RGBA support in update-manager

189620

policykit integration missing

189056

Update tool failed to upgrade 915resolution

188797

upgrade from feisty to gutsy fails

187316

Server upgrade from 7.04 to 7.10 fails

186653

[kde] Update to 7.04 crashed

186465

"distribution upgrade" hangs during update to hardy

180032

Update removes vital media codex.

178905

update manager does not deal with packages in "reinstreq" state

177487

Restart required dialogue issues

175166

"click the icon" instruction dangerously confusing

174024

update-manager shows wrong changelog

173277

Packages failed to install hardy

173245

update-manager prevents users from seeing&recording errors

173065

upgrade tool should cache downloaded files

173050

update-manager does not correctly interpret gnome proxy configuration [gutsy]

172979

Partial french translation of dist upgrade time estimate

172782

[wish] close dialog when finished updating

172303

Trying to upgrade to 7.10

165235

package libapache2-mod-php5 5.2.3-1ubuntu6 failed to install/upgrade:

164713

package update-manager 1:0.81 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmp1gszYr/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmp1gszYr/backports/usr/bin/dpkg returned an error code (1)

164681

[wishlist] Update-manager should allow to ignore misc updates

163854

Couldn't upgrade from Festy ti Gutsy

162845

update-manager crashed with SIGSEGV in g_main_context_prepare()

162441

improve download cancel handling

162387

error upgrade

161922

Could not calculate the upgrade

161125

update-manager: update to 7.10 errors

160861

DVD should be recognized as upgrade volume

160805

pre-set PYTHONPATH breaks major upgrade

160519

Upgrading stops and return to previous version

160362

"Ubuntu has some information for you."

159458

Error during update

159444

minimal feisty install fails to upgrade to gutsy

158974

update-manager (gutsy) fails when package file is broken

158897

"Error during update" (Feisty to Gutsy) "Sub-process bzip2 returned an error code (2)"

158872

do-release-upgrade crashed

158495

cannot calculate upgrade (or similar message)

157907

Dist upgrade failed while running update-initramfs

157111

alternative CD upgrade without network does not work with custom language installs (was: gutsy upgrade failed)

156320

[kde] copy XAUTHORITY may fail and crashes the upgrader (was: Upgrade tool crashed when upgrading 7.04 -> 7.10)

156190

Upgrade to 7.10 fails to authenticate

156161

should deal better with invalid sources.list on initial cache.update() (was: Error During Update to 7.10)

156102

[kde] RuntimeError: underlying C/C++ object has been deleted (was: Upgrade tool crashed Kubuntu Feisty to Gutsy)

155394

Can't Upgrade to 7.10 using Alternate CD

154697

package update-manager 1:0.81 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmpjP6Bsx/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmpjP6Bsx/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmpjP6Bsx/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmpjP6Bsx/backports/usr/bin/dpkg returned an error code (1)

154576

could not calculate the upgrade

154293

package update-manager 1:0.81 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): installArchives() failed

154272

Visual indication when final release comes out

154154

Downloading Sources.bz2 failed - server issue? (was: Distribution Updgrade failure upgrading 7.04->7.10)

154094

Transition from feisty-commercial to partner incorrect? (was: Error during update)

153984

dist upgrade tool 7.10 gutsy freezes

153980

7.04->7.10 "Upgrade" fails: "Getting upgrade prerequisites failed"

153967

Text on dist-upgrade misleading

153340

improve text frontend

153228

use monospace font in release notes window

152600

package update-manager 1:0.81 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmpmIoZmE/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmpmIoZmE/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmpmIoZmE/backports/usr/bin/dpkg returned an error code (1)

152580

Upgrade to gutsy beta crashes because of insufficient disc space

152412

Download speed not displayed in update manager

152077

Update-manager should provide option to remove unsupported, conflicting packages

151943

says no update available in the middle of the upgrade to gutsy RC when preferences define a low priority for new release

151242

Prompt temporary move /var/cache/apt to other partition for distribution upgrade

151098

Cancelling download incorrectly results in error message

150927

kubuntu adept_manager --version-upgrade to 7.10 has some confusing dialog messages.

150677

Update Manager does not respect gtk-button-images setting

149872

package update-manager 1:0.76 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:I wasn't able to locate file for the libc6 package. This might mean you need to manually fix this package.

149837

update-manager crashed with ImportError in module>()

149777

Time remaining in "Downloading package files" window is overly precise

149203

If update-manager -d fails, you can't try again

147952

package update-manager 1:0.78 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmpUeQp4A/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmpUeQp4A/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmpUeQp4A/backports/usr/bin/dpkg returned an error code (1)

147928

too many annoying interruptions during distribution upgrade

147758

upgrade from feisty to gutsy beta errors

147742

[kde] kde-tempdir removes all -x bits and that breaks the custom invoke-rc.d that is used during the upgrade (was: upgrade fails because invoke-rc.d fails)

146650

UpdateManager crash on upgrade to Gutsy

146566

package update-manager 1:0.78 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmplzayRw/backports/usr/bin/dpkg returned an error code (1), E:Sub-process /tmp/tmplzayRw/backports/usr/bin/dpkg returned an error code (1)

146536

Could not calculate the upgrade

145764

doesn't state why updates are necessary

145023

Should be able to temporarily halt downloads with Distribution Upgrade

144920

Prerequisites download fails if gpg authentication fails on over-aggressive caches

144773

update-manager crashed with AssertionError in saveDistUpgrade()

144427

"Updates available" notification icon appears during OS upgrade

141282

"update-manager -d" wants to replace totem-gstreamer by totem-xine

138943

Canno't install ubuntu-desktop in update-manager on GUTSY (ubuntustudio sound needed to be configure)

138357

Gutsy Tribe 5 update-manager gives "Could not calculate the upgrade" error

138185

New distribution release '7.10' is available

138058

do-release-upgrade crashed with KeyError in parse() (KeyError: 'Date')

137467

crash in a update-manager edgy->feisty

133325

Broken packages result in meaningless error message

133139

update-manager bug when loading Changes is slow

131551

Update Manager - Could not calculate the upgrade

131540

[kde] dist-upgrade.py: cannot connect to X server during upgrade from feisty to gutsy tribe 4 using sudo

129642

Provide a way to select what new distro releases to see

128332

update manager is showing "updates available" but no update is available (because prefer version from Feisty)

127243

update-manager (and others) should lower their priority when working

122926

can't install courier-authdaemon_0.58-4ubuntu11_386.deb and sqwebmail_0.53_2-3ubuntu1_386.deb

122197

Upgrade Manager failed from 6.10 to 7.04

121669

package update-manager failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:I wasn't able to locate file for the libc6 package. This might mean you need to manually fix this package.

121537

package update-manager failed to install/upgrade

117429

Does not show new dependencies of updates

117190

[apport] update-manager crashed with SIGSEGV in gdk_keymap_get_direction()

117031

Cannot update to feisty using Update Manager

117030

Upgrade to feisty failed - could not instll 'debconf'

116969

update-manager-core should depend on psmisc

116465

Update to feisty failed on 3 different computers

115155

[apport] package update-manager failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): installArchives() failed

114587

dapper to gutsy(+1): mozilla transition tweaks needed

113056

upgrade from edgy to feisty crashed (utf8 problem)

112466

Prompted to Upgrade from Gutsy to Feisty

112272

ValueError: too many values to unpack (DistUpgradeControler.py stack trace)

112223

upgrade to Fiesty Fawn Could not calculate the upgrade

111819

do not overwrite logs

111487

update-manager suspends while performing dist-upgrade

111150

Fatal error upgrading from 6.10 to 7.04

111105

6.10 to 7.04 upgrade aborted during msttcorefonts

111044

update manager crashed

111028

Failed Ubuntu upgrade 6.10 to 7.04

110891

feisty fawn upgrade crashes

110889

Errors during Upgrade to Feisty Fawn from Edgy

110780

fiesty fawn upgrade tool crashed

110731

Edgy-Feisty upgrade confuses UUID's

110692

x11-common prevents upgrade to 7.04

110388

X fails after Fiesty install on AMD64 w/ATI binary drivers

110350

results of gksu "update-manager -c -d - no upgrade

110344

[apport] package update-manager failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1)

110239

Ubuntu 7.04 upgrade failed due to irda-utils

110062

failure to install the kernel during upgrade

109765

run apt-get autoclean after upgrade

109397

update-manager becomes unresponsive because it cannot download ReleaseAnnouncement (needs sensible timeout)

109378

Update Manager reports misleading sizes/counts

109123

distribution upgrade fails @ /var/cache/apt/archives/havp_0.82-1ubuntu1_amd64.deb

108975

[apport] package slapd failed to install/upgrade:

108910

upgrade error from edgy server to feisty server becasue invoke-rc.d fails at "at"

108891

7.04 cant find non-UUID partitions after hda->sda transition (6.10->7.04)

108601

Upgrade-manager needs help info when terminating on wrong repositories and generally deal better with incorrect sources.list data

108568

CD-based upgrade from Edgy to Feisty fails on bad CD burns

108479

Distribution Upgrade (to Feisty) fails: coreutils can not be installed if there is a different install-info in PATH

108390

better mirror support

108259

Edgy to Feisty upgrade aborted on install of mozilla-browser

108176

Upgrading to Feisty: Could not calculate the upgrade because of php4 and phpmyadmin

108166

[apport] package mesa-common-dev failed to install/upgrade:

108160

Localised update-manager requires reinstall of language pack after upgrading to Feisty

107983

Update-manager does not try mirrors for dist-upgrader

107779

Upgrade Tool Crashed

107770

not able to upgrade tor (6.10 to 7.04)

107766

system-config-printer adds menu item the same as gnome-cups-manager's menu item

107661

so many old library files after upgrade to feisty

107464

dist-upgrade failure (edgy->feisty) - SystemError from cache.commit(): installArchives() failed - cannot create `./usr/lib/libGL.so.1.2' (manual nvidia driver install)

107450

[kde] dialog box too small (text is not wrapped)

107244

[Dist-Upgrader] Do not depend on working repositories to remove ISV repos

107188

[patch] Upgrade tool crashed with " Cannot allocate memory"

107000

update-manager should make sure that it is uptodate before a dist-upgrade even if edgy-updates is not available

106529

update-manager loses the selection

105113

Should do free space check on regular updates too

104981

[apport] package update-manager failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Ich konnte keine Datei für Paket libc6-dev finden. Das könnte heißen, dass Sie dieses Paket von Hand korrigieren müssen.

104644

[apport] package update-manager failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1)

100099

Update from Edgy to Feisty Beta failed on PPC

99783

Distribution Upgrade Aborts on Corrupted Filesystem Tarfile

99509

install failure

99245

[apport] update-manager crashed with OSError in init()

99066

There are a lot of updates, but "Download size" is 0

98666

[apport] update-manager crashed with OSError in init() when no space is left on /home

96684

Update from Edgy to Feisty mutiple install failures

95945

update-manager should provide a better suggestion when /boot is full

95841

Should warn about missing root privileges

94444

Upgrading Edgy to Feisty - can't cancel while only downloading

93804

New release available text

93726

update-manager allows multiple instances to start from gnome-panel icon

92915

Wrong Fonts during dist-upgrade from edgy to feisty

92893

[apport] update-manager crashed with SIGSEGV

91809

Edgy to Feisty upgrade aborted - "could not install 'bsdutils'"

91048

Installing a list of 5 or more updates on 2007 March 9

90105

RFE: permanent deselection of updates until a new release

89676

After installing all possible updates update-manager still shows amount of available updates

89477

proposition to go feisty disappeared after failed attempt (gpg problem)

89284

Group packages in the list

88844

ubuntu-desktop, 'A essential package would have to be remove

86028

RFE: ask all config-file questions that the start or end of the upgrade

85644

Clickable URLs need context menu

85497

Update category headings should not be selectable

81464

Update manager Instruction cannot be carried out

81146

Link to Launchpad bugs from the changelog

79332

[Feisty] useless kernel retained in grub bootlist

78137

Distribution upgrade: Could not calculate the upgrade

77952

cancelling software update install causes a rescan and forgets my selection

77538

Upgrade from Dapper to Edgy aborts

77528

"Size mismatch" error is unhelpful

76840

Could not calculate the upgrade

76740

"Starting update manager" progress dialogue violates HIG

75832

Deadlock opportunity in gpg interaction code

75332

Held back packages not ignored

74899

crashed in saveDistUpgrade

73992

Could not install '/var/cache/apt/archives/hotkey-setup_0.1-17ubuntu3_i386.deb'

73863

xkb-data install fails with md5hash error on Dapper/Edgy upgrade

73264

Ubuntu 6.06->6.10 upgrade failure (installArchives() failed)

70235

6.06.1 upgrade of nvidia restricted modules fails

69185

Consider using dpkg-repack to allow distro upgrade from a desktop CD

68500

erlang and erlang-base break Dapper-Edgy upgrade

68467

restricted component lost from sources.list during upgrade

68453

u-m GUI shows no feedback when mirrors are slow, timing out.

67382

RFE: a bit more flexibility in handling modified files (conffile prompt)

67338

Update waits indefinitely for user input (on terminal/debconf/conffile prompts)

67090

On upgrading to Edgy from Dapper, confusing kernel selection

66216

Update from Dapper to Edgy fails because of hplip-ppds ?

66173

Bad sentence: "...cannot be canceled at any time later"

65570

bogus pluralization of singular nouns

64218

distribution upgrades do not play nice with apt-listchanges

63659

dist-upgrade should give better error-message when it can't upgrade because of transient archive issues

63417

Check for plurality of updates remaining doesn't happen

61852

Failing to fetch some packages should display a better/nicer error message

56297

Synaptic won't add Ubuntu CD to the repositories - freezes

55369

'The following updates will be skipped' message when a package is pinned via synaptic

52158

Shows pinned packages as available to update

50791

[dist-upgrader] When doing a dist-upgrade the upgrade tool should give the option to remove packages not being maintained in main any more

50499

upgrade to dapper removes xchat

49851

Update manager doesn't show packages availible for update.

49489

Fatal error on upgrade - NoSectionError Distro

47648

could not calculate upgrade with old kernel package installed

46817

ifrename package not purged

46758

[dist-upgrader] User should be prompted to update *before* the upgrade process starts

46163

[dist-upgrader] won't dist-upgrade if a sources.list entries is wrong (e.g. unavailable)

45445

would like to see dates on install update files

45129

update-manager should have per-package changelog locations (was: uses changelogs.ubuntu.com for all packages)

44907

[Translation] #181 confusing

43328

The built-in terminal is not set read-only

43087

update-manager shouldn't complain that synaptic is running when there are new updates

42798

update-manager improve: update repositories information

40792

[Dist-upgrader] Window too big in 800x600

40058

update-manager shows no changelog for various packages

36929

Add "IfInstalled: foo Install: bar" to DistUpgrade.cfg (was: Upgrade to dapper breaks mp3 playback)

35836

Hold packages

35041

Upon having selected auto-download, trying to install updates before finishing downloading returns an error

33606

Should autodetect CD insertion

33605

"Updates available" popup should hide when update-manager starts

24250

Doesn't honor gnome proxy settigs

19421

Humanized changelog and news after a dist-upgrade

Progress

update-manager-1day-triaging.png

More Bugs

This list is just a nibble of the bigger picture.


CategoryBugSquad

UbuntuBugDay/20081028 (last edited 2008-10-30 17:15:21 by afflux)