20100914

There's no incoming Hugday

Warning /!\ This team will be merged shortly with the Ubuntu Quality Team. Please join the new team!

This week's Hug Day will focus on upgrades!

After you have triaged or fixed a bug put your Launchpad Id in the last column and set the row's background to green by adding lightgreen in the first cell of the column after rowbgcolor=. This will let people know that the bug in that row has been hugged.

Tools

For doing your work easier during the hug days remember to use the hugday-tools.

5-a-day-ing

To sign up for 5-A-Day participation, please add your Launchpad ID to the Participants column. (This is not the email address you used for signing up for LP, but the last part of the URL that https://launchpad.net/people/+me redirects you to (everything behind the ~ sign)):

  1. Click on https://launchpad.net/people/+me

  2. Look at the URL bar, everything behind the ~ sign is your Launchpad ID.

Also sign up here: https://launchpad.net/~5-a-day-participants/+join

Stock Responses

For problem specific Stock Responses see: Bugs/Responses

166 Installation failures in Maverick (tags apport-package + maverick)

To mark it off the list you should:

  • Verify the bug is still not fixed
  • Request any needed info, Subscribe, Status to incomplete or

  • Set status to Confirmed
  • or Mark the bug as duplicate if a report already exists

Bug

Subject

Triager

636921

package dahdi-dkms 1:2.2.1+dfsg-1ubuntu2 failed to install/upgrade: post-installation 10

ris

636845

package linux-image-2.6.35-20-generic 2.6.35-20.29 failed to install/upgrade: installed post-installation script 2

636745

package dahdi-dkms 1:2.2.1+dfsg-1ubuntu2 failed to install/upgrade: dahdi kernel module failed to build

ris

636687

package eucalyptus-java-common 2.0~bzr1233-0ubuntu2 failed to install/upgrade: el subproceso script pre-installation nuevo devolvi el cdigo de salida de error 1

636579

package kdm (not installed) failed to install/upgrade: subprocess installed post-removal script returned error exit status 1

636421

package fglrx (not installed) failed to install/upgrade: fglrx kernel module failed to build

636404

package python-problem-report 1.14.1-0ubuntu7 failed to install/upgrade: subproces installed post-installation script gaf een foutwaarde 134 terug

yofel

636398

package initramfs-tools 0.98.1ubuntu1 failed to install/upgrade: ErrorMessage: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurck

636359

package gconf2-common 2.31.91-0ubuntu3 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 10

636326

package deskbar-applet 2.30.0-0ubuntu1 failed to install/upgrade: ErrorMessage: trying to overwrite directory '/usr/lib/deskbar-applet/deskbar-applet' in package libdeskbar-tracker 0.6.95-1ubuntu6 with nondirectory

636295

package dahdi-dkms 1:2.2.1 dfsg-1ubuntu2 failed to install/upgrade: dahdi kernel module failed to build

636221

package blcr-dkms 0.8.2-13 failed to install/upgrade: blcr kernel module failed to build

636181

package initramfs-tools 0.98.1ubuntu1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

636150

package bcmwl-kernel-source 5.60.48.36 bdcom-0ubuntu5 failed to install/upgrade: bcmwl kernel module failed to build

636030

package xpdf-common 3.02-9ubuntu1 failed to install/upgrade: /usr/share/man/man5/xpdfrc.5.gz, xpdf 3.02-9

636015

package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: installed post-installation script alfolyamat 10 hibakddal kilpett

636003

package grub-pc 1.98+20100804-4ubuntu6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139

635969

package grub-pc 1.98 20100804-4ubuntu6 failed to install/upgrade: underprocess installerade post-installation-skript gav felkod 1

635962

package xpdf-reader (not installed) failed to install/upgrade: trying to overwrite '/usr/share/man/man1/xpdf.1.gz', which is also in package xpdf 3.02-9

635923

package userful-multiplier 341-20090901000926-0ubuntu1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

635824

package xpdf-reader 3.02-9 failed to install/upgrade: trying to overwrite '/usr/share/man/man1/xpdf.1.gz', which is also in package xpdf 3.02-9

635810

package grub-pc 1.98 20100804-4ubuntu6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

635797

package dahdi-dkms 1:2.2.1 dfsg-1ubuntu2 failed to install/upgrade: dahdi kernel module failed to build

635755

package penguintv 4.1.0-0ubuntu1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

635701

package man-db 2.5.7-4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

635652

package libc-bin 2.12.1-0ubuntu6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 135

635631

package blcr-dkms 0.8.2-13 failed to install/upgrade: blcr kernel module failed to build

635623

package blcr-dkms 0.8.2-13 failed to install/upgrade: blcr kernel module failed to build

635488

package grub-pc 1.98+20100804-4ubuntu6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

635235

package samba 2:3.5.4~dfsg-1ubuntu3 failed to install/upgrade: subprocess new post-removal script returned error exit status 139

635185

package wspanish 1.0.25 failed to install/upgrade: el subproceso script post-installation instalado devolvi el cdigo de salida de error 2

635184

package myspell-es 1.10-9 failed to install/upgrade: el subproceso script post-installation instalado devolvi el cdigo de salida de error 2

635022

package dahdi-dkms 1:2.2.1 dfsg-1ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

634928

package xpdf-reader 3.02-9 failed to install/upgrade: trying to overwrite '/usr/share/man/man1/xpdf.1.gz', which is also in package xpdf 3.02-9

634825

package laptop-mode-tools 1.52-1ubuntu2 failed to install/upgrade: ErrorMessage: il sottoprocesso vecchio script di pre-removal ha restituito lo stato di errore 2

634707

package kdm (not installed) failed to install/upgrade: subprocess installed post-removal script returned error exit status 1

634628

package gconf2 2.31.91-0ubuntu3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

634502

package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: fglrx kernel module failed to build

634402

package linux-image-2.6.35-20-generic 2.6.35-20.29 failed to install/upgrade: le sous-processus script post-installation install a retourn une erreur de sortie d'tat 2

634260

package ipheth-dkms 1.0-1build1 failed to install/upgrade: ipheth kernel module failed to build

634213

package dahdi-dkms 1:2.2.1 dfsg-1ubuntu2 failed to install/upgrade: dahdi kernel module failed to build

634050

package grub-pc 1.98 20100804-4ubuntu5 failed to install/upgrade: il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1

633953

package lxdm 0.2.0-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

633787

package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: fglrx kernel module failed to build

633730

package dahdi-dkms 1:2.2.1 dfsg-1ubuntu2 failed to install/upgrade: dahdi kernel module failed to build

633585

package ipheth-dkms 1.0-1build1 failed to install/upgrade: ipheth kernel module failed to build

633547

package blcr-dkms 0.8.2-13 failed to install/upgrade: blcr kernel module failed to build

633370

package gconf2 2.31.91-0ubuntu3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

633325

package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: fglrx kernel module failed to build

633179

package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: fglrx kernel module failed to build after upgrade to 10.10

633056

package blcr-dkms 0.8.2-13 failed to install/upgrade: blcr kernel module failed to build

633026

package initramfs-tools 0.98.1ubuntu1 failed to install/upgrade: il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1

632876

package dahdi-dkms 1:2.2.1 dfsg-1ubuntu2 failed to install/upgrade: dahdi kernel module failed to build

632861

package gconf2 2.31.91-0ubuntu3 failed to install/upgrade: le sous-processus script post-installation install a retourn une erreur de sortie d'tat 1

632797

package nvidia-current (not installed) failed to install/upgrade: nvidia-current kernel module failed to build

632794

package netenv 0.94.3-27 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1

632664

package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: fglrx kernel module failed to build

632654

package bcmwl-kernel-source 5.60.48.36+bdcom-0ubuntu5 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

632647

package initramfs-tools 0.98ubuntu2 [modified: usr/sbin/update-initramfs] failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

632584

package procps 1:3.2.8-9ubuntu3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

632565

package bcmwl-kernel-source 5.60.48.36+bdcom-0ubuntu5 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

632509

package mtop 0.6.6-1.4 failed to install/upgrade: post-installation returned error 1

632449

package initramfs-tools 0.98.1ubuntu1 failed to install/upgrade: il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 127

632376

package nvidia-current 256.53-0ubuntu2 failed to install/upgrade: nvidia-current kernel module failed to build

632367

package firmware-b43-installer 4.150.10.5-4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

632184

package libdvdnav4 4.1.3-6 failed to install/upgrade: ErrorMessage: Kann ./usr/share/bug/libdvdnav4 nicht aus dem Weg rumen, um neue Version zu installieren: Invalid cross-device link

632136

package gconf2 2.31.91-0ubuntu2 failed to install/upgrade: post-installation 1

632052

package kdm 4:4.5.1-0ubuntu1 failed to install/upgrade: subprocess installed post-removal script returned error exit status 1

631949

package initramfs-tools 0.98ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

631936

package lxdm 0.2.0-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

631781

package gconf2 2.31.91-0ubuntu3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

631746

package python-libxml2 2.7.7.dfsg-4 failed to install/upgrade: ErrorMessage: subprocess dpkg-deb --fsys-tarfile returned error exit status 2

631715

package initramfs-tools 0.98ubuntu2 failed to install/upgrade: ErrorMessage: le sous-processus script post-installation install a retourn une erreur de sortie d'tat 1

631561

package penguintv 4.1.0-0ubuntu1 failed to install/upgrade: ErrorMessage: underproces installed post-installation script returnerede afslutningsstatus 1

631507

package fglrx 2:8.723.1-0ubuntu4 failed to install: subprocess installed post-installation script returned error exit status 10

631361

package gconf2 2.31.91-0ubuntu2 failed to install/upgrade: le sous-processus script post-installation install a retourn une erreur de sortie d'tat 1

631213

package initramfs-tools 0.98ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

631151

package kdebase-runtime 4:4.4.2-0ubuntu4.1 failed to install/upgrade: trying to overwrite '/usr/share/applications/kde4/knetattach.desktop', which is also in package kdebase-runtime-data 4:4.4.2-0ubuntu4.1

630961

package udev 161+git20100827-1 failed to install/upgrade: ErrorMessage: subprocesso instalado o programa post-installation retornou erro do status de sada 1

630892

package python-apt 0.7.96.1ubuntu8 failed to install/upgrade: ErrorMessage: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurck

630740

package libgtk2.0-cil 2.12.10-1 failed to install/upgrade: post-installation 9

630633

package initramfs-tools 0.98ubuntu2 [modified: usr/sbin/update-initramfs] failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

630556

package udev 161+git20100827-1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

630330

package gconf2 2.31.7-0ubuntu3 failed to install/upgrade: le sous-processus script post-installation install a retourn une erreur de sortie d'tat 1

630279

package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: fglrx kernel module failed to build

630023

package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: fglrx kernel module failed to build

630018

package gconf2 2.31.7-0ubuntu3 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

629938

package bcmwl-kernel-source 5.60.48.36 bdcom-0ubuntu5 failed to install/upgrade: bcmwl kernel module failed to build

629925

package open-vm-dkms 2010.04.25-253928-2 ubuntu2 failed to install/upgrade: open-vm-tools kernel module failed to build

629886

package nvidia-current 256.53-0ubuntu1 failed to install/upgrade: nvidia-current kernel module failed to build

629839

package foomatic-filters 4.0.5-0ubuntu3 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

629838

package linux-sound-base 1.0.23+dfsg-1ubuntu3 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

629837

package libpam-gnome-keyring 2.92.92.is.2.31.91-0ubuntu1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

629677

package gconf2 2.31.7-0ubuntu3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

629649

package boinc-client 6.10.58+dfsg-2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1: chrt failure ("no such process")

629491

package initramfs-tools 0.98ubuntu2 failed to install/upgrade: ErrorMessage: il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1

629413

package man-db 2.5.7-4 failed to install/upgrade: subprocess installed post-installation script killed by signal (Broken pipe)

629327

package fglrx (not installed) failed to install/upgrade: le sous-processus nouveau script pre-installation a retourn une erreur de sortie d'tat 1

628824

package procps 1:3.2.8-9ubuntu3 failed to upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

627855

package lxdm 0.2.0-0ubuntu1 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 2 zurck

627795

package postgresql-common 109 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

627651

package mediawiki 1:1.15.5-1 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurck

627453

package ifupdown 0.6.10ubuntu2 failed to install/upgrade: fr lite data lst i buffrad kopiering fr bakndan dpkg-deb under "./usr/share/ifupdown/upgrade-from-0.5.x.pl"

627330

package dahdi-dkms 1:2.2.1+dfsg-1ubuntu2 failed to install/upgrade: dahdi kernel module failed to build

627032

package slapd 2.4.23-0ubuntu3 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

626617

[STAGING] update kernel crash

626595

package nvidia-current 256.44-0ubuntu1 failed to install/upgrade: nvidia-current kernel module failed to build

626518

package gconf2 2.31.7-0ubuntu3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

626380

package kdebase-runtime (not installed) failed to install/upgrade: trying to overwrite '/usr/share/applications/kde4/knetattach.desktop', which is also in package kdebase-runtime-data 4:4.4.2-0ubuntu4.1

626329

package nvidia-173 173.14.27-0ubuntu1 failed to install/upgrade: nvidia-173 kernel module failed to build

625654

package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: fglrx kernel module failed to build

625650

package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: fglrx kernel module failed to build

625485

package lubuntu-default-settings 0.10 failed to install/upgrade: ErrorMessage: le sous-processus script post-installation install a retourn une erreur de sortie d'tat 2

625085

package nvidia-current 256.44-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

624883

package linux-image-2.6.35-18-generic 2.6.35-18.24 failed to install/upgrade: subprocesso instalado o programa post-installation retornou erro do status de sada 127

624872

package initramfs-tools 0.98ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

624504

package linux-image-2.6.35-19-generic 2.6.35-19.25 failed to install/upgrade: installed post-installation script alfolyamat 2 hibakddal kilpett

624236

package dahdi-dkms 1:2.2.1+dfsg-1ubuntu2 failed to install/upgrade: dahdi kernel module failed to build

623701

package xpilot-ng-server 1:4.7.3-1.2 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurck

623593

package nvidia-current 256.44-0ubuntu1 failed to install/upgrade: nvidia-current kernel module failed to build

623367

package openswan-modules-dkms (not installed) failed to install/upgrade: openswan kernel module failed to build

623243

package dibbler-client 0.7.3-0.1 failed to install/upgrade: pre-removal 1

623154

package lxdm 0.2.0-0ubuntu1 failed to install/upgrade: ErrorMessage: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 2 zurck

621725

package dahdi-dkms (not installed) failed to install/upgrade: dahdi kernel module failed to build

620631

package python-ubuntuone-client 1.3.10-0ubuntu1 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurck

620622

package dahdi-dkms 1:2.2.1 dfsg-1ubuntu2 failed to install/upgrade: dahdi kernel module failed to build

619499

package nvidia-current 256.44-0ubuntu1 failed to install/upgrade: nvidia-current kernel module failed to build

619497

vboxsf kernel module fails to build with kernel 2.6.36

618998

package lxdm 0.2.0-0ubuntu1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 2

618170

package python-ubuntuone-client 1.3.8-0ubuntu2 [modified: usr/share/pyshared/ubuntuone/syncdaemon/main.py] failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurck

617803

package libpoppler7 (not installed) failed to install/upgrade: /usr/lib/libpoppler.so.7.0.0, libpoppler6 0.14.2-0ubuntu1

617749

package linux-image-2.6.35-14-generic 2.6.35-14.20 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 2

617595

package evince-common 2.30.3-1ubuntu4 failed to install/upgrade: trying to overwrite '/etc/apparmor.d/abstractions/evince', which is also in package evince 2.30.3-0ubuntu1.1

617512

package pm-utils 1.4.1-1 failed to install/upgrade: trying to overwrite '/usr/lib/pm-utils/power.d/laptop-mode', which is also in package laptop-mode-tools 1.52-1ubuntu2

616726

package lirc-modules-source 0.8.6-0ubuntu5 failed to install/upgrade: lirc kernel module failed to build

616188

package lxdm 0.2.0-0ubuntu1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 2

615991

package fglrx (not installed) failed to install/upgrade: ErrorMessage: fglrx ( : config-files)

615400

package initramfs-tools 0.97.2ubuntu1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

614112

package open-vm-dkms 2010.04.25-253928-2 ubuntu2 failed to install/upgrade: open-vm-tools kernel module failed to build

613774

Package hardening-wrapper has broken Conflicts on binutils-multiarch and is held back when upgrading from lucid to maverick

613774

Package hardening-wrapper has broken Conflicts on binutils-multiarch and is held back when upgrading from lucid to maverick

612120

package ttf-unfonts-core 1.0.1-7ubuntu1 failed to install/upgrade: trying to overwrite '/usr/share/fonts/truetype/unfonts/UnGraphic.ttf', which is also in package ttf-unfonts-extra 1.0.1-7ubuntu1

612057

package ttf-unfonts-core 1.0.2-080608-3 failed to install/upgrade: tentata sovrascrittura di "/usr/share/fonts/truetype/unfonts/UnGraphic.ttf" presente anche nel pacchetto ttf-unfonts-extra 1.0.1-7ubuntu1

609726

package linux-image-2.6.35-10-generic 2.6.35-10.15 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

609409

package squid 2.7.STABLE9-2ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

608535

package python-gmenu 2.30.0-0ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

607905

package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

606571

package initramfs-tools 0.96.1ubuntu4 [modified: usr/sbin/update-initramfs] failed to install/upgrade: post-installation 1

606439

package kdm (not installed) failed to install/upgrade: subprocess installed post-removal script returned error exit status 1

605740

package ipheth-dkms doesn't build on 2.6.35: usb_buffer_alloc() and usb_buffer_free() have been renamed

605528

package initramfs-tools 0.97.2ubuntu1 [modified: usr/sbin/update-initramfs] failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

604692

package gnome-icon-theme-extras (not installed) failed to install/upgrade: trying to overwrite '/usr/share/icons/gnome/16x16/mimetypes/application-x-cd-image.png', which is also in package gnome-icon-theme 2.30.3-1ubuntu2

604046

package nvidia-173 173.14.22-0ubuntu11 failed to install/upgrade: nvidia-173 kernel module failed to build

603852

python2.6 without shlib module gets unpacked/configured before required python2.6-minimal

603778

package python-egenix-mxtools 3.1.3-4 failed to install/upgrade: subprocess new pre-installation script killed by signal (Aborted), core dumped

603393

package flashplugin-installer 10.1.53.64ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

602466

prerm called with unknown argument `upgrade'

601697

package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

597511

package libghc6-cairo-dev 0.10.1-4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

588787

package gnome-codec-install 0.4.5ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

588760

package palapeli-data 4:4.4.80-0ubuntu1 failed to install/upgrade: trying to overwrite '/usr/share/doc/kde/HTML/en/palapeli/index.cache.bz2', which is also in package palapeli 4:4.4.4-0ubuntu1~lucid1~ppa1

582280

package squeeze (not installed) failed to install/upgrade: trying to overwrite '/usr/share/locale/ca/LC_MESSAGES/squeeze.mo', which is also in package lemonpos-data 0:0.9.2-0ubuntu2

582280

package squeeze (not installed) failed to install/upgrade: trying to overwrite '/usr/share/locale/ca/LC_MESSAGES/squeeze.mo', which is also in package lemonpos-data 0:0.9.2-0ubuntu2

578408

package haskell-mode 2.7.0-2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

548821

package nvidia-185-kernel-source 185.18.36-0ubuntu9 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

529609

package nvidia-185-kernel-source 185.18.36-0ubuntu9 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

49 New Update-Manager bugs in Maverick

To mark it off the list you should:

  • Verify the bug is still not fixed
  • Request any needed info, Subscribe, Status to incomplete or

  • Set status to Confirmed
  • or Mark the bug as duplicate if a report already exists

Bug

Subject

Triager

636280

An error every time I try to update cache in Update Manager

634852

After upgrade from Lucid to Maverick non-English locale in VT and in recovery console is broken

634850

lucid-backports not removed from sources list while upgrade from Lucid to Maverick

633707

distro did not update properly, it says the packages aren't authenticate

632122

Update Manager shows updates that are not checkable

631328

update-manager crashed with TypeError in _on_synaptic_exit()

630175

"Partial upgrade" is a misleading term

vish

628186

Enable to select "Upgrade" to latest release with the keyboard

628104

Doing and update and canceling it

626798

update-manager crashed with DBusException in _run()

626117

Cannot update Maverick beta

625659

update-manager crashed with TypeError in confirmChanges()

623971

check-new-release-gtk crashed with SIGSEGV in g_type_create_instance()

616470

Partial Upgrade and aptdaemon crashes if run simultan

618952

check-new-release-gtk crashed with ImportError in <module>()

618951

update-manager crashed with DBusException in commit()

618832

do-release-upgrade crashed with NameError in init_proxy()

618569

update-manager crashed with AuthorizationFailed in update()

618453

update-manager crashed with AuthorizationFailed in commit()

618216

do-release-upgrade crashed with AttributeError in init_proxy()

617869

update-manager crashed with ImportError in <module>()

617552

update-manager crashed with SIGSEGV in gtk_widget_size_request()

616721

update-manager crashed with DBusException in update()

616107

update-manager crashed with TransactionFailed in _run()

615426

update-manager crashed with AttributeError in init_proxy()

614568

update-manager crashed with GError in init()

613774

Package hardening-wrapper has broken Conflicts on binutils-multiarch and is held back when upgrading from lucid to maverick

612686

update-manager crashed with DBusException in update()

611353

update-manager crashed with TransactionFailed in _run()

606782

'Building data structures' is a bit technical

606652

E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

605249

update manager doesn't update xserver packages & nvidia from 10.04 to 10.10 alpha2

605236

check-new-release-gtk crashed with ImportError in <module>()

605049

update-manager crashed with ImportError in <module>()

604551

update-manager crashed with DBusException in _convert_dbus_exception()

604500

Update-manager second password input box isn't selected by default

603282

update-manager crashed with DBusException in _convert_dbus_exception()

602980

update-manager crashed with DBusException in call_blocking()

600348

update-manager always wants to uninstall xscreensaver

597615

[Maverick Update manager package download list changes progress to zero after finished]

597463

update-manager crashed with NotAuthorizedError in _convert_dbus_exception()

595239

duplicated text in update-manager

590909

update-manager crashed with DBusException in _convert_dbus_exception()

590738

error in launching update-manager

590368

update-manager crashed with TransactionFailed in _convert_dbus_exception()

589790

[maverick Details box shows fully downloaded packages as having 0 bytes downloaded]

589575

deprecated python scripts typo errors

587182

update-manager crashed with AttributeError in download()

633959

wrong repo

More Bugs

This list is just a nibble of the bigger picture and installation failures


CategoryBugSquad

UbuntuBugDay/20100914 (last edited 2010-09-14 21:34:32 by yofel)