FAQ

Lernid FAQ

System Requirements

Lernid is built for Ubuntu 9.10 Karmic Koala and above. It may be ported to other operating systems in future. It can be installed and run from the Live CD.

Network and firewall settings

Lernid will require a number of outbound ports to be opened, it will need port 80 for the web chat, presentation slides and browser pages, plus it will need ports 6660-6669 for IRC connections to the freenode.net servers. Most domestic routers will just work without further configuration. If you are on a corporate network and the classroom window on the left has no text in then you will need to get the IRC ports opened up.

Proxy settings

*needs testing* probably just respects the system proxy settings

Lernid/FAQ (last edited 2009-12-26 15:06:28 by alanbell)